Cloud service degradation
Incident Report for Fable
Resolved
Our cloud provider's incident is no longer affecting Fable's services. All systems operational!
Posted Jun 13, 2023 - 21:27 UTC
Monitoring
Error rates have decreased over the last 15 minutes. We are continuing to monitor our cloud provider's status and the completion of project exports.
Posted Jun 13, 2023 - 20:59 UTC
Update
We are continuing to monitor our cloud provider's status. All features mentioned before are still experiencing errors.
Posted Jun 13, 2023 - 20:31 UTC
Update
Project creation and loading are also affected.
Posted Jun 13, 2023 - 20:07 UTC
Identified
Multiple cloud services backing Fable are experiencing degraded performance, affecting file uploads, preview generation, and exports.
Posted Jun 13, 2023 - 20:07 UTC
This incident affected: Platform, API, and Exports.