Prism "Render Animation" failing
Incident Report for Fable
Resolved
Prism has returned to full functionality.
Posted Apr 19, 2024 - 18:52 UTC
Monitoring
We have rolled back Fable to the previous release and are validating that the problem is resolved.
Posted Apr 19, 2024 - 18:13 UTC
Investigating
We are investigating multiple failures of the "Render Animation" feature on Prism.
Posted Apr 19, 2024 - 17:34 UTC
This incident affected: Platform and Exports.